Komplete Audio 6 Randomly Cuts out During Playback(Fixed) – Windows 10

Just got my Sound card the Komplete Audio 6. A beautiful device. I also bought myself the AKG-q Pro Headphones to start my music production projects with.

Sound Cards
Sound Cards

Audio 6 Driver install URL: http://www.native-instruments.com/en/support/downloads/drivers-other-files/

So I install it and hope everything works fine and for the most part everything did work great. I’m the kind of person who shoots first and asks questions later when installing something new and in this case I thought I screwed up since I kept getting random clipping when just using the KA6 for basic sound playback on my Windows 10 PC. I thought GREAT.

Tried my basic troubleshooting steps:
-Tried reconnecting to different USB ports no help
-Used Phones channels 1/2 and 3/4
-Checked sound settings but nothing odd
-Reinstalled Drivers but still issues-

Read several articles talking about using an external USB hub and thought sure I guess I can do that…

I thought why Don’t I just read the manual and see if there is anything going on there. And sure enough no one ever mentioned there is a Control Panel for the thing that installs with the drivers!

I found it in the following path on my PC:

“C:\Program Files\Native Instruments\Komplete Audio 6 Driver\nika6cpl.exe”

Here you can run diagnostics and monitor USB I/O issues. The tool advised me to Increase the “USB Buffer”KompleteClippingIssue

Sure enough after increasing to first 2 then testing and still getting errors I went to 3ms and I struck Gold. NO issues after more than an hour of play on that setting. No more clipping!

KompleteFixed

Hope this helps someone else diagnose this problem:)

Leave a Reply

Your email address will not be published. Required fields are marked *